Description
编写一个程序,输入a、b、c三个值,输出其中最大值。
Input
一行数据,分别为a b c (|a|, |b|, |c| < 100)
Output
a b c其中最大的数
Sample Input
10 20 30
Sample Output
30
Code
#include<iostream>
#include<stdio.h>
using namespace std;
int main()
{
int a,b,c;
cin>>a>>b>>c;
int t=0;
if(a>=b)
t=a;
else
t=b;
if(c>=t)
t=c;
cout<<t<<endl;
return 0;
}