求绝对值
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 62243 Accepted Submission(s): 31522
Problem Description
求实数的绝对值。
Input
输入数据有多组,每组占一行,每行包含一个实数。
Output
对于每组输入数据,输出它的绝对值,要求每组数据输出一行,结果保留两位小数。
Sample Input
123
-234.00
-234.00
Sample Output
123.00
234.00
234.00
Author
lcy
#include<stdio.h>
int main()
{
double n;
while(scanf("%lf", &n) == )
{
if(n < )
printf("%.2lf\n",-n);
else
printf("%.2lf\n",n);
}
return ;
}