cisco-static route

静态路由 static route

 

cisco-static route

 

 

 

R1:

configure terminal

interface FastEthernet0/0

ip address 1.1.1.1 255.255.255.0

no shutdown

end

 

configure terminal

interface loopback 0

ip address 2.2.2.2 255.255.255.0

end

 

 

R2:

configure terminal

interface FastEthernet0/0

ip address 1.1.1.2 255.255.255.0

no shutdown

end

 

configure terminal

interface loopback 0

ip address 3.3.3.3 255.255.255.0

end

 

 

 

 

配置上述后,还需要配置静态路由,否则从R1无法ping通对端的3.3.3.3,或者从R2无法ping通对端的2.2.2.2

 

R1:

 

configure terminal

ip route 0.0.0.0 0.0.0.0 1.1.1.2

end

 


R1#ping 3.3.3.3
Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 24/29/36 ms
R1#

 

 

R2:

configure terminal

ip route 0.0.0.0 0.0.0.0 1.1.1.1

end

 


R2#ping 2.2.2.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/33/44 ms
R2#

 

R1和R2基本配置完成。

 

cisco-static route

上一篇:shell


下一篇:linux 文件系统目录结构