HDU-1090-A+B for Input-Output Practice (II)(骗訪问量的)

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73325    Accepted Submission(s): 47653

Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input

2
1 5
10 20
 

Sample Output

6
30
 

Author
lcy
 

Recommend
#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
int a,b,n;
scanf("%d",&n);
while(n--)
{
scanf("%d%d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}
 
上一篇:洛谷 P4128 [SHOI2006]有色图 解题报告


下一篇:Android Layout属性笔记