Problem Description Your task is to Calculate a + b.
Input Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.
Output For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input1 5
10 20
0 0
Sample Output6
30
你的任务是计算a + b。
输入输入包含多个测试用例。
每个测试用例包含一对整数a和b,每行一个整数对。
包含0 0的测试用例将终止输入,并且不处理此测试用例。
对于每一对输入整数a和b,您应该在一行中输出a和b的和
,并且在输入中的每一行都有一行输出。
代码如下
#include<stdio.h>
int main()
{
int a,b;
while(1){
scanf("%d %d",&a,&b);
if((a0)&&(b0)){
break;
}
else {
printf("%d\n",a+b);
}
}
return 0;
}