Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30
#include<stdio.h>
int main()
{
int a, b, n;
scanf ("%d", &n);
while (n--) {
scanf ("%d %d", &a, &b);
printf ("%d\n", a+b);
}
return 0;
}
可能是因为上一道题的知识点我不太了解,所以我感觉这道题比上一道简单的多,也没有什么要说的。